CCNA Lab Packet Tracer Activity 8.6.1 [Resolved] part 1

PT Activity 8.6.1: CCNA Skills Integration Challenge

In this comprehensive CCNA skills activity, the XYZ Corporation uses a combination of Frame Relay and PPP for WAN connections. The HQ router provides access to the server farm and the Internet through NAT. HQ also uses a basic firewall ACL to filter inbound traffic. Each Branch router is configured for inter-VLAN routing and DHCP. Routing is achieved through EIGRP as well as static and default routes. The VLANs, VTP, and STP are configured on each of the switched networks. Port security is enabled and wireless access is provided. Your job is to successfully implement all of these technologies, leveraging what you have learned over the four Exploration courses leading up to this culminating activity.

You are responsible for configuring HQ and the Branch routers, B1, B2, and B3. In addition, you are responsible for configuring every device that attaches to the network through a Branch router. The NewB router represents a new Branch office acquired through a merger with a smaller company. You do not have access to the NewB router. However, you will establish a link between HQ and NewB to provide this new Branch office with access to the internal network and the Internet.

Routers and switches under your administration have no configuration. None of the basic configurations like hostname, passwords, banners, and other general maintenance commands are graded by Packet Tracer and will not be part of the task specification. However, you are expected to configure them, and your instructor may choose to grade these commands.

Files
- 0% ready - http://db.tt/nNCR3bhK
- 83% ready - http://db.tt/IjCGFILe
- 100 % ready - http://db.tt/RP96WDdC

Topology
LAB Topology

Task 1: Configure Frame Relay in a Hub-and-Spoke Topology
Step 1. Configure the Frame Relay core.
Use the addressing tables and the following requirements.
HQ is the hub router. B1, B2, and B3 are the spokes.
 - HQ uses a point-to-point subinterface for each of the Branch routers.
 - B3 must be manually configured to use IETF encapsulation.
 - The LMI type must be manually configured as q933a for HQ,
   B1, and B2. B3 uses ANSI.

HQ(config)#int s0/0/0
HQ(config-if)#encapsulation fram
HQ(config-if)#frame-relay lmi-type q933a
HQ(config-if)#int s0/0/0.43 point-to-point
 description -=to B3 =-
 ip address 10.255.255.9 255.255.255.252
 frame-relay interface-dlci 43
HQ(config)#int s0/0/0.42 poi
 descr  -= to B2=-
 ip add 10.255.255.5 255.255.255.252
 frame-relay interface-dlci 42
HQ(config)#int s0/0/0.41 po
 descr -= to B1 =-
 ip add 10.255.255.1 255.255.255.252
 fra in 41
Router(config)#host B3
B3(config)#int s0/0/0
B3(config-if)#desc -= to HQ =-
B3(config-if)#no sh
B3(config-if)#encapsulation frame-relay ietf
B3(config-if)#frame-relay lmi-type ansi
B3(config-if)#ip add 10.255.255.10 255.255.255.252
B2(config-if)#frame-relay interface-dlci 43
Router(config)#host B2
B2(config)#int s0/0/0
B3(config-if)#desc -= to HQ =-
B2(config-if)#no sh
B2(config-if)#enc frame-relay
B2(config-if)#frame lmi-type q933a
B2(config-if)#ip add 10.255.255.6 255.255.255.252
B2(config-if)#frame-relay interface-dlci 42
Router(config)#hostn B1
B1(config)#int s0/0/0
B1(config-if)#enc frame-relay
B1(config-if)#no sh
B1(config-if)#descr -= to HQ =-
B1(config-if)#frame-relay lmi-type ansi
B1(config-if)#ip add 10.255.255.2 255.255.255.252
B2(config-if)#frame-relay interface-dlci 41

Step 2. Configure the LAN interface on HQ.

HQ(config)#int fa0/0
HQ(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
HQ(config-if)#ip add 10.0.1.1 255.255.255.0

Step 3. Verify that HQ can ping each of the Branch routers.

HQ#ping 10.255.255.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.255.255.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 30/35/40 ms

HQ#ping 10.255.255.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.255.255.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/36/40 ms

HQ#ping 10.255.255.10
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.255.255.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/22/40 ms
HQ#

Task 2: Configure PPP with CHAP and PAP Authentication
Step 1. Configure the WAN link from HQ to ISP using PPP encapsulation and CHAP authentication.
The CHAP password is ciscochap.

HQ(config)#int Serial0/1/0
HQ(config-if)#en
HQ(config-if)#encapsulation ppp
HQ(config-if)#ip add 209.165.201.1 255.255.255.252
HQ(config-if)#no sh
HQ(config)#username ISP password ciscochap

HQ#ping 209.165.201.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.165.201.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/20/20 ms
HQ#

Step 2. Configure the WAN link from HQ to NewB using PPP encapsulation and PAP authentication.
You need to connect a cable to the correct interfaces. HQ is the DCE side of the link. You choose the clock rate. The PAP password is ciscopap.

HQ(config)#int s0/0/1
HQ(config-if)#descr -= to NewB =-
HQ(config-if)#clock rate 64000
HQ(config-if)#encap ppp
HQ(config-if)#ppp authentication pap
HQ(config-if)#ip add 10.255.255.253 255.255.255.252
HQ(config-if)#no sh
HQ(config-if)#ppp pap sent-username HQ password ciscopap
HQ(config)#username NewB password ciscopap

Step 3. Verify that HQ can ping ISP and NewB.

HQ#ping 209.165.201.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.165.201.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 11/15/20 ms

HQ#ping 10.255.255.254
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.255.255.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/16/20 ms

Task 3: Configure Static and Dynamic NAT on HQ
Step 1. Configure NAT.
Use the following requirements:
Allow all addresses for the 10.0.0.0/8 address space to be translated.
XYZ Corporation owns the 209.165.200.240/29 address space. The pool, XYZCORP, uses addresses .241 through .245 with a /29 mask.
The www.xyzcorp.com website at 10.0.1.2 is registered with the public DNS system at IP address 209.165.200.246.

HQ(config)#int s0/1/0
HQ(config-if)#ip nat out
HQ(config-if)#int fa 0/0
HQ(config-if)#ip nat in
HQ(config-if)#int s0/0/1
HQ(config-if)#ip nat in

HQ(config-if)#int s 0/0/0.41
HQ(config-subif)#ip nat in
HQ(config-subif)#int s 0/0/0.42
HQ(config-subif)#ip nat in
HQ(config-subif)#int s 0/0/0.43
HQ(config-subif)#ip nat in
! for all 10.0.0.0/8 -> dynamic NAT
HQ(config)#ip access-list st XYZCORP
HQ(config-std-nacl)#permit 10.0.0.0 0.255.255.255
HQ(config)#ip nat pool XYZCORP 209.165.200.241 209.165.200.245 netm 255.255.255.248
HQ(config)#ip nat inside source list XYZCORP pool XYZCORP

! for web site -> static nat
HQ(config)#ip nat inside source static 10.0.1.2 209.165.200.246

Step 2. Verify NAT is operating by using extended ping.
From HQ, ping the serial 0/0/0 interface on ISP using the HQ LAN interface as the source address. This ping should succeed.
Verify that NAT translated the ping with the show ip nat translations command.

! before ping only static NAT is showed
HQ#sh ip nat translations
Pro  Inside global     Inside local       Outside local      Outside global
---  209.165.200.246   10.0.1.2           ---                ---
HQ#
HQ#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        10.0.1.1        YES manual up                    up
...
HQ# ! extended PING with source interface of LAN interface (could be IP from int fa0/0 also)
HQ#ping
Protocol [ip]:
Target IP address: 209.165.201.2
Repeat count [5]:
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface: fa0/0
% Invalid source
Source address or interface: fastethernet 0/0
% Invalid source
Source address or interface: fastethernet0/0
Type of service [0]:
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.165.201.2, timeout is 2 seconds:
Packet sent with a source address of 10.0.1.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 11/18/20 ms
HQ#
HQ#sh ip nat translations
Pro  Inside global     Inside local       Outside local      Outside global
icmp 209.165.200.241:6110.0.1.1:61        209.165.201.2:61   209.165.201.2:61
icmp 209.165.200.241:6210.0.1.1:62        209.165.201.2:62   209.165.201.2:62
icmp 209.165.200.241:6310.0.1.1:63        209.165.201.2:63   209.165.201.2:63
icmp 209.165.200.241:6410.0.1.1:64        209.165.201.2:64   209.165.201.2:64
icmp 209.165.200.241:6510.0.1.1:65        209.165.201.2:65   209.165.201.2:65
---  209.165.200.246   10.0.1.2           ---                ---
HQ#

Task 4: Configure Static and Default Routing
Step 1. Configure HQ with a default route to ISP and a static route to the NewB LAN.
Use the exit interface as an argument.

! Default route to ISP via interface Serial0/1/0
HQ(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
! Static route to NewB LAN
HQ(config)#ip route 10.4.5.0 255.255.255.0 s0/0/1

Step 2. Configure the Branch routers with a default route to HQ.
Use the next-hop IP address as an argument.

B3(config)#ip route 0.0.0.0 0.0.0.0 10.255.255.9
B2(config)#ip route 0.0.0.0 0.0.0.0 10.255.255.5
B1(config)#ip route 0.0.0.0 0.0.0.0 10.255.255.1

Step 3. Verify connectivity beyond ISP.
All three NewB PCs and the NetAdmin PC should be able to ping the www.cisco.com web server.

NewB-PC3> ping www.cisco.com
Pinging 209.165.202.134 with 32 bytes of data:
Request timed out.
Reply from 209.165.202.134: bytes=32 time=70ms TTL=125
Reply from 209.165.202.134: bytes=32 time=80ms TTL=125
Reply from 209.165.202.134: bytes=32 time=80ms TTL=125
NewB-PC3>
NetAdmin-PC> ping www.cisco.com
Pinging 209.165.202.134 with 32 bytes of data:
Reply from 209.165.202.134: bytes=32 time=72ms TTL=126
Reply from 209.165.202.134: bytes=32 time=62ms TTL=126
Reply from 209.165.202.134: bytes=32 time=80ms TTL=126
Reply from 209.165.202.134: bytes=32 time=69ms TTL=126
NetAdmin-PC>

Task 5: Configure Inter-VLAN Routing
Step 1. Configure each Branch router for inter-VLAN routing.
Using the addressing table for Branch routers, configure and activate the LAN interface for inter-VLAN routing. VLAN 99 is the native VLAN.

B3(config)#int fa0/0
B3(config-if)#no sh

B3(config)#int fa 0/0.10
B3(config-subif)#enca dot1q 10
B3(config-subif)#ip add 10.3.10.1 255.255.255.0
%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up

B3(config)#int fa 0/0.20

B3(config-subif)#encapsulation dot1Q 20
B3(config-subif)#ip add 10.3.20.1 255.255.255.0

B3(config-subif)#int fa0/0.30
B3(config-subif)#encapsulation dot1Q 30
B3(config-subif)#ip add 10.3.30.1 255.255.255.0

B3(config-subif)#int fa0/0.88
B3(config-subif)#encapsulation dot1Q 88
B3(config-subif)#ip add 10.3.88.1 255.255.255.0

B3(config-subif)#int fa0/0.99
B3(config-subif)#encapsulation dot1Q 99 native
B3(config-subif)#ip add 10.3.99.1 255.255.255.0
Repeat for Branch Routers B2 and B1 with network 10.2.x.0/24 and 10.1.x.0/24

Step 2. Verify routing tables.
Each Branch router should now have six directly connected networks and one static default route.

B3#sh ip route
...
Gateway of last resort is 10.255.255.9 to network 0.0.0.0
     10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
C       10.3.10.0/24 is directly connected, FastEthernet0/0.10
C       10.3.20.0/24 is directly connected, FastEthernet0/0.20
C       10.3.30.0/24 is directly connected, FastEthernet0/0.30
C       10.3.88.0/24 is directly connected, FastEthernet0/0.88
C       10.3.99.0/24 is directly connected, FastEthernet0/0.99
C       10.255.255.8/30 is directly connected, Serial0/0/0
S*   0.0.0.0/0 [1/0] via 10.255.255.9
B3#
 
Task 6: Configure and Optimize EIGRP Routing

Step 1. Configure HQ, B1, B2, and B3 with EIGRP.

Use AS 100.
Disable EIGRP updates on appropriate interfaces.
Manually summarize EIGRP routes so that each Branch router only advertises the 10.X.0.0/16 address space to HQ.
Note: Packet Tracer does not accurately simulate the benefit of EIGRP summary routes. Routing tables will still show all subnets, even though you correctly configured the manual summary.

HQ(config)#router eigrp 100
HQ(config-router)#passive-interface s0/1/0
HQ(config-router)#passive-interface fa0/0
HQ(config-router)#network 10.0.0.0
HQ(config-router)# no auto-summary
Configure EIGRP for Branch Routers
B3(config)#router eigrp 100
B3(config-router)#passive-interface fa0/0
B3(config-router)#network 10.0.0.0
B3
(config-router)# no auto-summary

! Manual summarization
B3(config-router)#int s0/0/0

B3(config-if)#ip summary-address eigrp 100 10.3.0.0 255.255.0.0
%DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 10.255.255.9 (Serial0/0/0) is up: new adjacency
Step 2. Verify routing tables and connectivity.
HQ and the Branch routers should now have complete routing tables.


HQ#sh ip route
...
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     10.0.0.0/8 is variably subnetted, 10 subnets, 4 masks
C       10.0.1.0/24 is directly connected, FastEthernet0/0
D       10.1.0.0/16 [90/2172416] via 10.255.255.2, 00:00:04, Serial0/0/0.41
D       10.2.0.0/16 [90/2172416] via 10.255.255.6, 00:00:04, Serial0/0/0.42
D       10.3.0.0/16 [90/2172416] via 10.255.255.10, 00:00:04, Serial0/0/0.43

S       10.4.5.0/24 is directly connected, Serial0/0/1
C       10.255.255.0/30 is directly connected, Serial0/0/0.41
C       10.255.255.4/30 is directly connected, Serial0/0/0.42
C       10.255.255.8/30 is directly connected, Serial0/0/0.43
C       10.255.255.252/30 is directly connected, Serial0/0/1
C       10.255.255.254/32 is directly connected, Serial0/0/1
     209.165.201.0/24 is variably subnetted, 2 subnets, 2 masks
C       209.165.201.0/30 is directly connected, Serial0/1/0
C       209.165.201.2/32 is directly connected, Serial0/1/0
S*   0.0.0.0/0 is directly connected, Serial0/1/0
HQ#
Routing table for Branch Routers
B2#sh ip route
...
Gateway of last resort is 10.255.255.5 to network 0.0.0.0

     10.0.0.0/8 is variably subnetted, 14 subnets, 3 masks
D       10.0.1.0/24 [90/2172416] via 10.255.255.5, 00:04:36, Serial0/0/0
D       10.1.0.0/16 [90/2684416] via 10.255.255.5, 00:00:27, Serial0/0/0
D       10.2.0.0/16 is a summary, 00:47:46, Null0
C       10.2.10.0/24 is directly connected, FastEthernet0/0.10
C       10.2.20.0/24 is directly connected, FastEthernet0/0.20
C       10.2.30.0/24 is directly connected, FastEthernet0/0.30
C       10.2.88.0/24 is directly connected, FastEthernet0/0.88
C       10.2.99.0/24 is directly connected, FastEthernet0/0.99
D       10.3.0.0/16 [90/2684416] via 10.255.255.5, 00:04:36, Serial0/0/0
D       10.4.5.0/24 [90/2681856] via 10.255.255.5, 00:04:36, Serial0/0/0
D       10.255.255.0/30 [90/2681856] via 10.255.255.5, 00:04:36, Serial0/0/0
C       10.255.255.4/30 is directly connected, Serial0/0/0
D       10.255.255.8/30 [90/2681856] via 10.255.255.5, 00:04:36, Serial0/0/0
D       10.255.255.252/30 [90/2681856] via 10.255.255.5, 00:04:36, Serial0/0/0
S*   0.0.0.0/0 [1/0] via 10.255.255.5
B2#
The NetAdmin PC should now be able to ping each VLAN subinterface on each Branch router.
NetAdmin-PC> ping 10.3.10.1
Pinging 10.3.10.1 with 32 bytes of data:
Reply from 10.3.10.1: bytes=32 time=29ms TTL=254
Control-C

NetAdmin-PC> ping 10.3.20.1
Pinging 10.3.20.1 with 32 bytes of data:
Reply from 10.3.20.1: bytes=32 time=70ms TTL=254
Control-C

NetAdmin-PC> ping 10.3.30.1
Pinging 10.3.30.1 with 32 bytes of data:
Reply from 10.3.30.1: bytes=32 time=36ms TTL=254
Control-C

NetAdmin-PC> ping 10.3.88.1
Pinging 10.3.88.1 with 32 bytes of data:
Reply from 10.3.88.1: bytes=32 time=60ms TTL=254
Control-C

NetAdmin-PC> ping 10.3.99.1
Pinging 10.3.99.1 with 32 bytes of data:
Reply from 10.3.99.1: bytes=32 time=70ms TTL=254
Control-C

Task 7: Configure VTP, Trunking, the VLAN Interface, and VLANs
The following requirements apply to all three Branches. Configure one set of three switches. Then use the scripts for those switches on the other two sets of switches.

Step 1. Configure Branch switches with VTP.

BX-S1 is the VTP server. BX-S2 and BX-S3 are VTP clients.
The domain name is XYZCORP.
The password is xyzvtp.


On Switches with VTP Server
Switch(config)#hostname B3-S1
B3-S1(config)#vtp mode server
Device mode already VTP SERVER.
B3-S1(config)#vtp domain XYZCORP
Changing VTP domain name from NULL to XYZCORP
B3-S1(config)#vtp password xyzvtp
Setting device VLAN database password to xyzvtp
On Switches with VTP Client
Switch(config)#host B3-S3
B3-S3(config)#vtp mode cli
Setting device to VTP CLIENT mode.
B3-S3(config)#vtp domain XYZCORP
Changing VTP domain name from NULL to XYZCORP
B3-S3(config)#vtp passw xyzvtp
Setting device VLAN database password to xyzvtp

Step 2. Configure trunking on BX-S1, BX-S2, and BX-S3.

Configure the appropriate interfaces in trunking mode and assign VLAN 99 as the native VLAN.


Configure on ALL switches (same port numbering)
B3-S1(config)#int range fastEthernet 0/1 - fastEthernet 0/5
B3-S1(config-if-range)#switchport mode trunk
B3-S1(config-if-range)#switchport native vlan 99

Step 3. Configure the VLAN interface and default gateway on BX-S1, BX-S2, and BX-S3.

Set default-gateway for Switches
B3-S1(config)#ip default-gateway 10.3.99.1
Create Vlan interface 99 on ALL Switches and set Mgmt IP
B3-S1(config)#int vlan 99
B3-S1(config-if)#ip add 10.3.99.21 255.255.255.0
B3-S1(config-if)#no sh
%LINK-5-CHANGED: Interface Vlan99, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to up

Step 4. Create the VLANs on BX-S1.

Create and name the VLANs listed in the VLAN Configuration and Port Mappings table on BX-S1 only. VTP advertises the new VLANs to BX-S2 and BX-S3.

Create VLANs on Switch with VTP Server
B3-S1(config)#vlan 10
B3-S1(config-vlan)#name Admin
B3-S1(config-vlan)#vlan 20
B3-S1(config-vlan)#name Sales
B3-S1(config-vlan)#vlan 30
B3-S1(config-vlan)#name Production
B3-S1(config-vlan)#vlan 88
B3-S1(config-vlan)#name Wireless
B3-S1(config-vlan)#vlan 99
B3-S1(config-vlan)#name Mgmt&Native
Step 5. Verify that VLANs have been sent to BX-S2 and BX-S3.
Use the appropriate commands to verify that S2 and S3 now have the VLANs you created on S1. It may take a few minutes for Packet Tracer to simulate the VTP advertisements. A quick way to force the sending of VTP advertisements is to change one of the client switches to transparent mode and then back to client mode.

B3-S2#sh vtp passw
VTP Password: xyzvtp

B3-S2#sh vtp status
VTP Version                     : 2
Configuration Revision          : 10
Maximum VLANs supported locally : 255
Number of existing VLANs        : 10
VTP Operating Mode              : Client
VTP Domain Name                 : XYZCORP
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x9A 0xEC 0x96 0xF8 0xB9 0x97 0x1B 0x4C
Configuration last modified by 10.3.99.21 at 3-1-93 00:47:25
B3-S2#
B3-S2#sh vlan
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gig1/1, Gig1/2
10   Admin                            active   
20   Sales                            active   
30   Production                       active   
88   Wireless                         active   
99   Mgmt&Native                      active   
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
B3-S2#
B3-S2#sh interfaces trunk
Port        Mode         Encapsulation  Status        Native vlan
Fa0/1       on           802.1q         trunking      99
Fa0/2       on           802.1q         trunking      99
Fa0/3       on           802.1q         trunking      99
Fa0/4       on           802.1q         trunking      99
Port        Vlans allowed on trunk
Fa0/1       1-1005
Fa0/2       1-1005
Fa0/3       1-1005
Fa0/4       1-1005
Port        Vlans allowed and active in management domain
Fa0/1       1,10,20,30,88,99
Fa0/2       1,10,20,30,88,99
Fa0/3       1,10,20,30,88,99
Fa0/4       1,10,20,30,88,99
Port        Vlans in spanning tree forwarding state and not pruned
Fa0/1       none
Fa0/2       none
Fa0/3       1,10,20,30,88,99
Fa0/4       none
B3-S2#
Verify connectivity
    NetAdmin-PC>ping 10.3.99.23
    Pinging 10.3.99.23 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Reply from 10.3.99.23: bytes=32 time=114ms TTL=253
    Reply from 10.3.99.23: bytes=32 time=60ms TTL=253
    Ping statistics for 10.3.99.23:
        Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 60ms, Maximum = 114ms, Average = 87ms
    NetAdmin-PC>

Continue to part 2

4 comments :

  1. Your frame relay is misconfigured. DLCIs have local meaning, so the ones at HQ aren't necessary the same at the Branch routers. Plus take a look at the cloud. Local DLCIs for branches are 100, 200 and 300
    /E.T.

    ReplyDelete
    Replies
    1. > DLCIs have local meaning, so the ones at HQ aren't necessary the same at the Branch routers
      You're right, but this doesn't mean that they could not be the same.

      In this case there are 2 DLCI's on Branch routers:
      - 1 set manualy
      - 1 set be LMI auto-sens

      But if config on FR-Sw is checked, there are really another DLCI : 100/200/300.

      Delete
  2. I was wondering say one was to submit a complete version of this packet tracer would they know it’s not there’s? Would it be better to copy and paste a running config?

    ReplyDelete